Jump to content
Sign in to follow this  
phil_vr

Αδυναμία αναγνώρισης εξωτερικού δίσκου..

Recommended Posts

Προβλημα: σε ενα Asus 900 με 3 usb ports, ολα λειτουργουν μια χαρα με οτιδηποτε συνδεθει επανω του απο usb flash μεχρι εξωτερικους δισκους, wireless και tv tuner. Το προβλημα που εχει ειναι οτι μονο ενα δισκο δεν μου διαβαζει, εναν 500αρη εξωτερικο WD 2.5 εσωτερικο σε generic usb θηκη. Τον δισκο αυτο τον εχω τσεκαρει σε ενα σωρο μηχανηματα τοσο laptop οσο και desktop και λειτουργει αψεγαδιαστα. Mονο οταν συνδεθει στο Asus ακουγεται το ντινκ της συνδεσης αλλα μετα τιποτα απολυτως.. ουτε καν μυνημα.. οταν παλι το τραβηξω και αποσυνδεθει κανει τον χαρακτηριστικο ηχο αποσυνδεσης αλλα παλι διχως κανενα μυνημα.

 

Σημ: Το Asus διαβαζει ανετα 1ΤΒ εξωτερικο δισκο οποτε σιγουρα δεν εχει να κανει με την χωρητικοτητα μιας και εχω και αλλον εναν 500αρη που και εκει δεν υπαρχει προβλημα. Καπου πρεπει να εχει "χασει" τις πληροφοριες του συγκεκριμενου δισκου και τον αγνοει οταν συνδεεται. Επισης αυτο το προβλημα δημιουργηθηκε αφου εγινε μια επανεγκατασταση στο Asus των XP, μιας και με το παλιο στησιμο που ειχε (παλι με XP) εκει τον εβλεπε κανονικοτατα.

 

Καθε σκεψη και ιδεα ευπροσδεκτη.. το μηχανακι δουλευει με XP.

Share this post


Link to post
Share on other sites

Θα πρότεινα να κάνεις boot με μια live διανομή linux να τον κοτσάρεις πάνω και να δεις αν τον βλέπει έτσι ώστε να αποκλείσεις τελείως το γεγονός να φταίει το usb η κάτι άλλο...

 

αν τον βλέπει και φταίνε τα Windows εγώ θα σου πρότεινα να κάνεις ένα format πάλι για να μην παιδεύεσαι αδίκως... (με βάση το γεγονός οτι θα γίνει γρήγορα χωρίς να χρειάζεσαι backup και ιστορίες)

Share this post


Link to post
Share on other sites

Ακούς το drive να "γκαζ'ωνει" όταν το συνδέεις; Αν ναι δες μήπως δεν του έχει γίνει assign κάποιο drive letter στο disk management (υπό τη προϋπόθεση ότι φαίνεται στο hardware list, έχεις δοκιμάσει και άλλο πορτ; ).

Share this post


Link to post
Share on other sites
Θα πρότεινα να κάνεις boot με μια live διανομή linux να τον κοτσάρεις πάνω και να δεις αν τον βλέπει έτσι ώστε να αποκλείσεις τελείως το γεγονός να φταίει το usb η κάτι άλλο...

 

αν τον βλέπει και φταίνε τα Windows εγώ θα σου πρότεινα να κάνεις ένα format πάλι για να μην παιδεύεσαι αδίκως... (με βάση το γεγονός οτι θα γίνει γρήγορα χωρίς να χρειάζεσαι backup και ιστορίες)

 

Tα usb δουλευουν αστερι, δεν εχουν προβλημα.. απλα καπου εχει σκαλωσει η επικοινωνια με το συγκεκριμενο..

Ποιος καθεται ρε συ να το ξαναστησει... λογικα καποια ρυθμιση θελει, δεν εχει προβλημα το μηχανημα μιας και την ιδια εκδοση και drivers χρησιμοποιουσε πριν.

 

 

Ακούς το drive να "γκαζ'ωνει" όταν το συνδέεις; Αν ναι δες μήπως δεν του έχει γίνει assign κάποιο drive letter στο disk management (υπό τη προϋπόθεση ότι φαίνεται στο hardware list, έχεις δοκιμάσει και άλλο πορτ; ).

 

Οχι, αναβει μεν το λαμπακι και κανει οτι παει να διαβασει περιεχομενα, αλλα μετα αδρανει και απλα δεν κανει τιποτα. Εξακολουθει να εχει αναμενο λαμπακι αλλα χωρις αλλη διαστηριοτητα.. σε ολα τα port κανει το ιδιο ακριβως.. το μηχανημα αγνοει οτι εχει κοτσαριστει δισκος επανω του.. στο computer management τον δειχνει κανονικα..

Edited by phil_vr

Share this post


Link to post
Share on other sites

Εγώ στο προτείνω αυτό γιατί είχα την προηγούμενη βδομάδα παρόμοιο πρόβλημα με εκτυπωτή που αδυνατούσε να τον δει και τον έβγαζε σαν εξωτερικό δίσκο, εξωτερική φωτογραφική, εξωτερικό άγνωστο, ότι εξωτερικό μπορείς να φανταστείς...

 

κάθησα και έσβησα ότι είχε σχέση με τον εκτυπωτή στις συσκευές, στη registry, παντού! και εξακολουθούσε να μην τον βλέπει σωστά...

 

 

Μόλις έκανα format το μηχανάκι τον είδε κανονικά μετά...

 

Τώρα αν θέλεις πολλή ώρα να το ξαναστήσεις οκ πάω πάσο...

Share this post


Link to post
Share on other sites

Εμφανίζεται τίποτα στο device manager ή στο disk management;

 

Αν εμφανίζεται στο disk management δοκίμασε να του κάνεις assign ένα από τα drive letters που σου δίνει.

Edited by nkarytia

Share this post


Link to post
Share on other sites

Nkarytia, σου χρωσταω μπυρα φιλε! Τελικα ηταν unassigned το drive και δεν το εβλεπε. Του εβαλα ενα assign σαν T και το ειδε μια χαρα! Thanks bro!

Share this post


Link to post
Share on other sites

Φταίει το ότι προσπαθούσε να πάρει το letter που είχε πριν αλλά το νέο installation για κάποιο λόγο δε το άφηνε (NTFS είναι φαντάζομαι).

 

Cheers!

Share this post


Link to post
Share on other sites

Μισό γιατί θα τρελαθούμε τώρα... Γιατί ήταν unassigned; Και γιατί προσπαθούσε να πάρει το γράμμα που "είχε πάρει" πριν, αφου έγινε format και μπήκαν νέα XP. Δεν μπορούσε να πάρει το πρώτο διαθέσιμο που υπάρχει όπως γίνεται πάντα; Δε μπορώ άλλο με αυτά τα περιέργα των Windows θα πάω να γίνω αγρότης μου φαίνεται....

Share this post


Link to post
Share on other sites

NTFS γαρ! Μνήμη ελέφαντα! Τα NTFS descriptors κρατάνε κι αυτό και προσπαθούν να το ανακτήσουν μετά από κάθε αλλάγή προκειμένου να μην χαλάσουν links, κλπ.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...